Jump to content
The Dark Blues
  • 0
Sign in to follow this  
barkblue

Notification Noises

Rate this question

Question

Is there a way to turn off the "b'dink" notification noise either from when someone has quoted you, or someone replies to the thread you're reading?

My Mac seriously doesn't like it and half the time turns the noise into a VERY loud (no matter my volume) strange garbled fart. I'm listening to music just now through headphones and have honestly hurt my ears with the noise cutting through the music.

I still want the notification emails and like the number next to the notification bell, it's just the noise I'd like rid of. 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1
5 hours ago, barkblue said:

Is there a way to turn off the "b'dink" notification noise either from when someone has quoted you, or someone replies to the thread you're reading?

My Mac seriously doesn't like it and half the time turns the noise into a VERY loud (no matter my volume) strange garbled fart. I'm listening to music just now through headphones and have honestly hurt my ears with the noise cutting through the music.

I still want the notification emails and like the number next to the notification bell, it's just the noise I'd like rid of. 

At the top right of the forum there are a few icons, click on the notification one (a bell) and on the pop up (top right) you should see a link for that says 'Notification Settings'. Click on this and it will take you to the Notification Settings Page.

At the top half of the page you will see some options, look for the 'Notification preferences' group and uncheck the ' Play a sound when I receive a notification' checkbox and then click on save.

 

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, TheDarkBlues said:

At the top right of the forum there are a few icons, click on the notification one (a bell) and on the pop up (top right) you should see a link for that says 'Notification Settings'. Click on this and it will take you to the Notification Settings Page.

At the top half of the page you will see some options, look for the 'Notification preferences' group and uncheck the ' Play a sound when I receive a notification' checkbox and then click on save.

 

Ye've jist got tae admire that man, he really dis ken achin aboot achin :)

Seriously ... clear detailed instructions there. Even eh ken whit you mean.

Personally eh like the "b'dink" (guid word that) let's me ken eh'm still here.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, TheDarkBlues said:

At the top right of the forum there are a few icons, click on the notification one (a bell) and on the pop up (top right) you should see a link for that says 'Notification Settings'. Click on this and it will take you to the Notification Settings Page.

At the top half of the page you will see some options, look for the 'Notification preferences' group and uncheck the ' Play a sound when I receive a notification' checkbox and then click on save.

 

Perfect! Done! Thanks!

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing

    0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.