Jump to content
The Dark Blues
  • 0
Sign in to follow this  
WoodStein

'Jump To Unread Posts' Not Working?

Rate this question

Question

For the last few days, every topic with new content takes me to the first post, instead of to the first of the posts I haven't read.

I need to jump to the end, then scroll back up till I find the 'blue line' after the last post I read....it's still there.

I've tried looking round settings, and the help & support bit, but couldn't see anything about how to re-set a switch, if there is one. Has this function been removed?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
1 hour ago, WoodStein said:

For the last few days, every topic with new content takes me to the first post, instead of to the first of the posts I haven't read.

I need to jump to the end, then scroll back up till I find the 'blue line' after the last post I read....it's still there.

I've tried looking round settings, and the help & support bit, but couldn't see anything about how to re-set a switch, if there is one. Has this function been removed?

Good Day Wood' ... I am NOT going to be of any help here. But the problem you've pointed out has offered me some reassurance.

I've taken a break from posting the last couple of weks or so (not sure quite why)... But I've noticed the problem as  you mentioned.

Thought the issues around this was something I was doing wrong , or my computer wis faulty. Anyway it was off-putting. Fix it J. :wub:

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, WoodStein said:

For the last few days, every topic with new content takes me to the first post, instead of to the first of the posts I haven't read.

I need to jump to the end, then scroll back up till I find the 'blue line' after the last post I read....it's still there.

I've tried looking round settings, and the help & support bit, but couldn't see anything about how to re-set a switch, if there is one. Has this function been removed?

It is currently not working at the moment.

While the forum is quiet, I am in the process of fixing a lot of issues/bugs with the forum theme and plug-ins, which meant I have had to turn off a lot of the normal functionality that you would expect.

I will hopefully have this all sorted by the end of the week.

My apologies about this.

Share this post


Link to post
Share on other sites
  • 0
40 minutes ago, TheDarkBlues said:

It is currently not working at the moment.

While the forum is quiet, I am in the process of fixing a lot of issues/bugs with the forum theme and plug-ins, which meant I have had to turn off a lot of the normal functionality that you would expect.

I will hopefully have this all sorted by the end of the week.

My apologies about this.

Thank you for explanation John...(appreciated)

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, TheDarkBlues said:

It is currently not working at the moment.

While the forum is quiet, I am in the process of fixing a lot of issues/bugs with the forum theme and plug-ins, which meant I have had to turn off a lot of the normal functionality that you would expect.

I will hopefully have this all sorted by the end of the week.

My apologies about this.

No problem, John...it is quiet & it's not much of a hindrance, good to hear you're busy bug-fixing. Thanks for the quick reply.

Share this post


Link to post
Share on other sites
  • 0

Maybe no' quite on topic ...

But what's this New Communication Sign (Bottom Right-Hand Corner) "SUPPORT REQUEST"? 

Are you "fiddlin aboot" again John or are you jist tryin' tae confuse us Dottled Auld Ains again?

Share this post


Link to post
Share on other sites
  • 0

'Jump to Unread Posts' working again, thanks 👍  

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, WoodStein said:

'Jump to Unread Posts' working again, thanks 👍  

You're welcome.

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Gedee said:

Maybe no' quite on topic ...

But what's this New Communication Sign (Bottom Right-Hand Corner) "SUPPORT REQUEST"? 

Are you "fiddlin aboot" again John or are you jist tryin' tae confuse us Dottled Auld Ains again?

I have been doing a bit of work updating the site default theme.

The Support Request thing is to allow members to easily ask for support as this wasn't that visible before and everyone was using the contact us button.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.