Jump to content
The Dark Blues

Rate this question

Question

I can't seem to multiquote, it's not a massive thing (it usually makes me stay out of certain contradictory conversations) was just wondering whether or not it's been taken off on purpose? 

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Don’t think it’s turned off mate. Working for me on safari 

Share this post


Link to post
Share on other sites
  • 0

I've only got 'Top' 'Report' '@' and 'Quote' available. If I use quote more than once, the second wipes out the first. 

This is safari on an iPad. :(

The plot thickens. 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, WeighorstsWang said:

I've only got 'Top' 'Report' '@' and 'Quote' available. If I use quote more than once, the second wipes out the first. 

This is safari on an iPad. 

The plot thickens. 

Clicked quote

 

3 hours ago, Dblair said:

Don’t think it’s turned off mate. Working for me on safari 

Clicked another quote. IPad user. Exactly the same options as you said you had. Might be that you are not logged in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.