Jump to content
The Dark Blues Dundee FC's foremost fans forum and fansite. Created by Dees for Dees. Get involved
  • 0
Sign in to follow this  
WeighorstsWang

Multiquote.

Rate this question

Question

I can't seem to multiquote, it's not a massive thing (it usually makes me stay out of certain contradictory conversations) was just wondering whether or not it's been taken off on purpose? 

 

 

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Don’t think it’s turned off mate. Working for me on safari 

Share this post


Link to post
Share on other sites
  • 0

I've only got 'Top' 'Report' '@' and 'Quote' available. If I use quote more than once, the second wipes out the first. 

This is safari on an iPad. :(

The plot thickens. 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, WeighorstsWang said:

I've only got 'Top' 'Report' '@' and 'Quote' available. If I use quote more than once, the second wipes out the first. 

This is safari on an iPad. 

The plot thickens. 

Clicked quote

 

3 hours ago, Dblair said:

Don’t think it’s turned off mate. Working for me on safari 

Clicked another quote. IPad user. Exactly the same options as you said you had. Might be that you are not logged in.

Share this post


Link to post
Share on other sites
  • 0
On 26/12/2018 at 21:14, WeighorstsWang said:

I can't seem to multiquote, it's not a massive thing (it usually makes me stay out of certain contradictory conversations) was just wondering whether or not it's been taken off on purpose? 

I've found the same as BCram, on both Chrome in Win7 & on Safari in Mac osx.

What I noticed no longer works (not since the latest updates, goes back months, but I'm convinced it used to work), is if you try to include two quotes, but from two different pages in the topic....in this instance, the first is wiped out by the second. Was that what you were doing, WW?

Share this post


Link to post
Share on other sites
  • 0
On 26/12/2018 at 21:14, WeighorstsWang said:

I can't seem to multiquote, it's not a massive thing (it usually makes me stay out of certain contradictory conversations) was just wondering whether or not it's been taken off on purpose?

Just so I know, this is working for you now? @WeighorstsWang

Share this post


Link to post
Share on other sites
  • 0

Stopped working for me again, feel like I'm cluttering up the forum so only quoting certain posts. 

Share this post


Link to post
Share on other sites
  • 0
23 minutes ago, WeighorstsWang said:

Stopped working for me again, feel like I'm cluttering up the forum so only quoting certain posts. 

Is this on a tablet using Mac OS WW?

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, Zaquria said:

Is this on a tablet using Mac OS WW?

Android using chrome, mate. 

(I think it's fixed now, if you're involved in the site) 

Share this post


Link to post
Share on other sites
  • 0
Just now, WeighorstsWang said:

Android using chrome, mate. 

(I think it's fixed now, if you're involved in the site) 

 

9 minutes ago, Zaquria said:

Is this on a tablet using Mac OS WW?

 

32 minutes ago, WeighorstsWang said:

Stopped working for me again, feel like I'm cluttering up the forum so only quoting certain posts. 

Yup, fixed for me now! 🗣️

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, WeighorstsWang said:

Android using chrome, mate. 

(I think it's fixed now, if you're involved in the site) 

It was Cloudfare having issues with JavaScript. I have turned off an option which was causing the issue. 

Thanks for letting us know.

  • Star Post 1

Share this post


Link to post
Share on other sites
  • 0
43 minutes ago, WeighorstsWang said:

Stopped working for me again, feel like I'm cluttering up the forum so only quoting certain posts. 

 

On 24/11/2019 at 11:37, TheDarkBlues said:

Just so I know, this is working for you now? @WeighorstsWang

 

On 18/04/2019 at 12:43, WoodStein said:

I've found the same as BCram, on both Chrome in Win7 & on Safari in Mac osx.

What I noticed no longer works (not since the latest updates, goes back months, but I'm convinced it used to work), is if you try to include two quotes, but from two different pages in the topic....in this instance, the first is wiped out by the second. Was that what you were doing, WW?

Btw, the Zaquria account is my test alt for the site :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.