Jump to content

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.

Posting A New Topic Causes A 502 Bad Gateway Error


TheDarkBlues

Recommended Posts

Hiya Darkblues,

We are currently having some issues with our hosting server at the moment and we are just letting you know that we are aware of this.

If you post a new topic there seems to be a long wait and a 502 bad gateway error. If you encounter this, please wait a few moments and then just return to the website and don't hit retry or hit F5.

We are working with our hosting company to try and get this resolved asap and will update you when we have resolved this issue.

Link to comment
Share on other sites

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.


×
×
  • Create New...