Jump to content

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
  • 0

Finding It Hard To Navigate...


Deewatch

Question

A few questions and forgive me if already posted.

1. Where has the search function gone?

2. Why are the most recent posts not at top. Even though I have selected that option to search.

3. Finding it so hard to navigate....doesn't show time and date o f last post on a topic unless you open it up.

Is it just me? Am I missing something very obvious.

Link to comment
Share on other sites

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

5 answers to this question

Recommended Posts

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
  • 0

A few questions and forgive me if already posted.

1. Where has the search function gone?

2. Why are the most recent posts not at top. Even though I have selected that option to search.

3. Finding it so hard to navigate....doesn't show time and date o f last post on a topic unless you open it up.

Is it just me? Am I missing something very obvious.

1. Search function hasn't been moved, still at the right hand top of the page. If that is not the search you mean, please let me know.

2. Can you tell me if this is working now?

3. I'm not entirely sure what you are seeing different, but the time and date (or today/yesterday) of the last post is there.

Can you give me more information regarding this or has anyone else noticed the changes mentioned here? 

Link to comment
Share on other sites

  • 0

A few questions and forgive me if already posted.

1. Where has the search function gone?

2. Why are the most recent posts not at top. Even though I have selected that option to search.

3. Finding it so hard to navigate....doesn't show time and date o f last post on a topic unless you open it up.

Is it just me? Am I missing something very obvious.

.....see highlighted above, I was using the "View New Content" button to keep up, but it stopped working for me some time last week, I tried logging out/in, clearing cache, etc without success.

Link to comment
Share on other sites

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.

Adblock Detected

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
×
×
  • Create New...